Radio por internet

Ultimamente estaba escuchando una emisora catalana que emite una música que ya me gusta, pero también me gusta la que emite la EiTB Radio o Euskadi Gaztea e iba a buscar si tienen emisora por internet, cosa que suponía que si ya que una de esas tonterías que tienen el Ibarretxe es lo de su apuesta por las TICs.

Cual es mi desagradable sorpresa al ver que sólo emiten en un formato que no sigue ningún estandar como es el que usa el puñetero güindos, pero como el que no llora no mana, voy y les mando una cartita, a ver que pasa:

Hola:

Una de las cosas que más me gustan de internet es que elimina fronteras y distancias, acercándonos más y más a cualquier parte del mundo y, como es el caso, cuando se está fuera, poder acercarte a tu propia tierra.

Asi que, estando fuera me conecto a algunas emisoras vascas que emiten por internet y cual ha sido mi muy desagradable sorpresa al descubrir que la eitb emite en un formato incompatible con casi ningún sistema operativo de los existentes hoy en día.

Uso Unix debido a su tremenda solidez y a su esquisito respeto por los estándares, lo que le hace prácticamente invulnerable a fallos de seguridad debido a virus, fallos del sistema y demás, pero somos unos usuarios minoritarios que nos encontramos discriminados por el desconocimiento y la desidia de muchos que dicen apostar por las nuevas TICs.

Así pues les pediría que emitieran en un formato mucho más estandar ya que el formato asf de microsoft viola todos los estándares y discrimina a todos aquellos que no usan un producto caro y muy malo como es el windows.


Pues mira por donde, me han contestado, lo que me ha sorprendido, lo que no me ha sorprendido es su respuesta:

Estimado Arturo,

Somos conscientes de los problemas que tienen algunos usuarios para conectarse a nuestras radios, pero de momento, no tenemos pensado hacer ningún cambio en nuestro modo de emisión.

Sin otro particular

Dpto. de Internet


En fin, la apuesta no es por las TICs (cof, cof) sino por que esa multinacional norteamericana sea cada vez más rica. Comentarios: 1

Referencias (TrackBacks)

URL de trackback de esta historia http://gnudista.blogalia.com//trackbacks/14116

Comentarios

1
De: Grave vulnerabilidad Fecha: 2004-01-03 20:23

Los desarrolladores de la distribución Debian ha informado de que existe una grave vulnerabilidad en el 'kernel' ('núcleo') de Linux 2.4, lo que puede permitir a los usuarios de una máquina con sistema Linux basada en ese tipo de núcleo tener accesos privilegiados sin limitaciones.

El fallo afecta a versiones anteriores a la 2.4.23, y es la clave que explica un reciente ataque contra los servidores de Debian, de acuerdo con una nota publicada en IDG News. En dicho ataque listas de correos y varias páginas 'web' corrieron serio peligro.
Esta vulnerabilidad puede ser aprovechada por alguien que posea una cuenta de usuario en una máquina que corra en Linux, y no afecta a todos y cada uno de los sistemas Linux, según aclaró el propio Linus Torvalds.

Este problema fue descubierto por el desarrollador Andrew Morton en septiembre, y fue solucionado en la versión 2.4.23, pero los distribuidores de Linux han estado trabajando coordinados.



Nombre
Correo-e
URL
Dirección IP: 54.198.139.134 (afcbd3993b)
Comentario